Thursday, April 24, 2008

How about THIS problem???

My last problem got such a quick response so I thought I'd throw out another one. Since I upgraded to my new XP computer, when I calibrate the machine, it takes 2 full minutes before anything happens. At first I thought the program was frozen so I reset the computer. I called tech support and showed him what was happening. We sat and watched it do nothing, then suddenly it started to calibrate. His comment was, "Oh, I've heard of that." He didn't seem to concerned and didn't offer to try to troubleshoot it. So, while my old Win 2K computer calibrated instantly, this new one sits and waits for 2 minutes before going to work. Anyone else have that problem? Maybe the new Xoran CAT upgrade will fix it?

4 Comments:

Blogger Rocky Mountain Oral X-ray said...

Matt,
I sooo feel your pain in dealing with tech support at ISI. When we upgraded our computers a few months ago we had to replace the "pc board" in our icat machine also($1500) but we didn't have your problem. Did you buy the computer from ISI? Marcelle

1:24 PM  
Blogger Matt Kroona said...

I did buy the computer from ISI. That was very easy. I just put my old hard drive in the new computer and transfered all my patients, settings, etc.

I have also been having problems with the main board in the icat machine. They sent me a replacement which lasted about 6 months. Then they sent another one which was worse than either of the first two. I have a "work around" so I'm not in trouble. It's just annoying.

1:37 PM  
Blogger Rocky Mountain Oral X-ray said...

Matt,
I have this problem every once in a great while. It usually happens after the computer has frozen up on us. Then you have to restart and recalibrate and it takes FOREVER! They told me it was "normal", so I guess we just wait....I know this isn't helpful. I just thought I would let you know that you are not alone!
Laura

3:40 PM  
Blogger colleen said...

We had this problem for quite a while as our "y-drive" went out. It's the drive in the classic i-cat that moves the gantry forward & backwards. After going through several of them, it is now working and back to quick resets and calibrations. The techs said whenever one area isn't working, it takes a two minute time out to continue. Good luck! (By the way, we are waiting to upgrade to XP)

12:00 PM  

Post a Comment

<< Home